Wednesday, October 15, 2008

Windows Live Writer upload image error

This post is not about Revit.

I had written some time back about posting my blogs using Windows Live Writer. Incorporating screen captures from Revit was very easy using the WLW. However, recently I started getting error messages (The remote server returned an error: (403) Forbidden)

WLW has been saving all the images I uploaded in my blog to an album called "Windows Live Writer" in my picasa account. Once the number of images reaches 500, picasa does not allow anymore images to be uploaded. Hence, the error.

WLW cannot upload to any other folder. (The picasa plugin available for WLW is not suitable for screen captures.) Other options are to use another picasa account to upload images.

Based on the tip here, I have just renamed my picasa album "Windows Live Writer" to "Windows Live Writer 01" and it works great. Even though I have renamed the album, the 500 images that are already linked from this blog still to work fine (!)

sangath 290794

(this is a test pic)

7 comments:

Erik said...

Thanks for posting this. I just started using WLW and I think I'm going to like it. It's good to know before hand about the limit on pics.

Hariharakumar said...

Thanks i will try this, i too faced same kind of issue with WLW

Hariharakumar said...

Thanks my issue was solved. Thanks a lot, even a WLW support team cant figure out when i contacted them, they asked me for log file and i gave them, they said this was due to some network problems or some firewall.

thanks once again, now i am back on my blog.

Nate @ House of Annie said...

Thanks, this worked for me.

Allyson said...

I am getting this error and I only have 335 pictures.

Allyson said...

I am getting this error and I only have 335 pictures in my WLW folder.

Nicholas Iyadurai said...

This problem was reported 3 years back. I thought WLW understood the problem and since created an inbuilt mechanism to rename the uploaded folder automatically!
Your err may not be related to this 500 pic limit in picasa. Yours could be a different err. You can try renaming your picasa folder and see if it works again!